正在阅读:易语言鼠标连点器教程 鼠标连点器怎么使用易语言鼠标连点器教程 鼠标连点器怎么使用

2017-09-13 10:46 出处:其他 作者:佚名 责任编辑:lixianmei

  进行电脑操作难免会遇到需要连续点击鼠标的情况,连续重复机器般的操作会很枯燥。所以在此教您用易语言编写鼠标连点器,把机器般的操作交给软件,从此解放双手,去做更有意义的事情。

  方法/步骤

  打开易语言,新建windows窗口程序,然后添加2个时钟,并设置时钟1的时钟周期为100。

鼠标连点器

  在菜单栏找到插入选项,选择DLL命令。

鼠标连点器

  如下图中:

  图示1的位置写”监视热键“”整数型“

  图示2的位置写”GetAsyncKeyState“

  图示3的位置写”键值“”整数型“

鼠标连点器

  然后点击下方的选项卡,切换回窗口设计界面

鼠标连点器

  双击窗口设计界面的窗口空白处,进入代码编辑界面

鼠标连点器

  写上如下代码:

  .子程序 _时钟1_周期事件  

  .如果真 (监视热键 (#F1键) ≠ 0)

  时钟2.时钟周期 = 1000'点击速度在此设置,单位毫秒

  .如果真结束

  .如果真 (监视热键 (#F2键) ≠ 0)

   时钟2.时钟周期 = 0

  .如果真结束 

  .子程序 _时钟2_周期事件 

  模拟鼠标点击 (取鼠标水平位置 (), 取鼠标垂直位置 (), )

鼠标连点器

  然后点击图中所示小按钮调试程序,

  按下键盘F1 软件就会自动开始在鼠标所在位置以1秒/次的速度开始点击

  按下键盘F2 停止点击

鼠标连点器

关注我们

最新资讯离线随时看 聊天吐槽赢奖品